#navi(../)

* CentOSで開発ツールを一括でインストールする [#z0a9bfb8]
本記事はCentOS6にて動作確認を行いました。~
CentOS6をインストールした時にDesktopを選択したため、開発環境がインストールされていませんでした。~
そこで、開発ツールグループパッケージを一括でインストールする方法を記します。

#contents
#htmlinsertpcsp(linux_ads_top.html,linux-sp.html)

* インストール方法 [#s195126c]
開発ツールのグループパッケージを一括でインストールする方法は、以下のコマンドになります。~
このコマンドでDevelopment toolsのグループパッケージ一式がインストールされます。~
rootで作業を行ってください。

 yum groupinstall 'Development tools'

* 参考(yumコマンド) [#l1f2f5ce]
** yum grouplist [#a40c6c15]
以下のコマンドでグループの一覧が表示されます。~
 yum grouplist
以下、実行結果になります。(LANG=Cは英語表記にしただけです)

 [root@centos6 ~]# LANG=C yum grouplist
 Loaded plugins: fastestmirror, refresh-packagekit
 Setting up Group Process
 Loading mirror speeds from cached hostfile
  * base: www.ftp.ne.jp
  * extras: www.ftp.ne.jp
  * updates: www.ftp.ne.jp
 Installed Groups:
    Arabic Support
    Armenian Support
    Assamese Support
    Base
    Bengali Support
    Bhutanese Support
    Chinese Support
    Debugging Tools
    Desktop
    Desktop Debugging and Performance Tools
    Desktop Platform
    Development tools
    Dial-up Networking Support
    Directory Client
    E-mail server
    Ethiopic Support
    Fonts
    General Purpose Desktop
    Georgian Support
    Graphical Administration Tools
    Gujarati Support
    Hardware monitoring utilities
    Hebrew Support
    Hindi Support
    Input Methods
    Internet Applications
    Internet Browser
    Inuktitut Support
    Japanese Support
    Java Platform
    Kannada Support
    Khmer Support
    Konkani Support
    Korean Support
    Kurdish Support
    Lao Support
    Legacy UNIX compatibility
    Legacy X Window System compatibility
    Maithili Support
    Malayalam Support
    Marathi Support
    Myanmar (Burmese) Support
    NFS file server
    Network Infrastructure Server
    Network file system client
    Networking Tools
    Office Suite and Productivity
    Optional packages
    Oriya Support
    Performance Tools
    Perl Support
    Print Server
    Printing client
    Punjabi Support
    SNMP Support
    Server Platform
    Sinhala Support
    Tajik Support
    Tamil Support
    Telugu Support
    Thai Support
    Urdu Support
    Venda Support
    Web Server
    X Window System
 Available Groups:
    Additional Development
    Afrikaans Support
    Albanian Support
    Amazigh Support
    Azerbaijani Support
    Backup Client
    Backup Server
    Basque Support
    Belarusian Support
    Brazilian Portuguese Support
    Breton Support
    Bulgarian Support
    CIFS file server
    Catalan Support
    Chhattisgarhi Support
    Chichewa Support
    Compatibility libraries
    Console internet tools
    Coptic Support
    Croatian Support
    Czech Support
    Danish Support
    Desktop Platform Development
    Directory Server
    Dutch Support
    Eclipse
    Emacs
    English (UK) Support
    Esperanto Support
    Estonian Support
    FCoE Storage Client
    FTP server
    Faroese Support
    Fijian Support
    Filipino Support
    Finnish Support
    French Support
    Frisian Support
    Friulian Support
    Gaelic Support
    Galician Support
    German Support
    Graphics Creation Tools
    Greek Support
    High Availability
    High Availability Management
    Hiligaynon Support
    Hungarian Support
    Icelandic Support
    Indonesian Support
    Infiniband Support
    Interlingua Support
    Irish Support
    Italian Support
    KDE Desktop
    Kashmiri Support
    Kashubian Support
    Kazakh Support
    Kinyarwanda Support
    Large Systems Performance
    Latin Support
    Latvian Support
    Lithuanian Support
    Load Balancer
    Low Saxon Support
    Luxembourgish Support
    Macedonian Support
    Mainframe Access
    Malagasy Support
    Malay Support
    Maltese Support
    Manx Support
    Maori Support
    Messaging Client Support
    Messaging Server Support
    Mongolian Support
    MySQL Database client
    MySQL Database server
    Nepali Support
    Network Storage Server
    Northern Sotho Support
    Norwegian Support
    Occitan Support
    PHP Support
    Persian Support
    Polish Support
    Portuguese Support
    PostgreSQL Database client
    PostgreSQL Database server
    Remote Desktop Clients
    Resilient Storage
    Romanian Support
    Russian Support
    Sanskrit Support
    Sardinian Support
    Scalable Filesystems
    Scientific support
    Security Tools
    Serbian Support
    Server Platform Development
    Sindhi Support
    Slovak Support
    Slovenian Support
    Smart card support
    Somali Support
    Southern Ndebele Support
    Southern Sotho Support
    Spanish Support
    Storage Availability Tools
    Swahili Support
    Swati Support
    Swedish Support
    System Management
    System administration tools
    Tagalog Support
    TeX support
    Technical Writing
    Tetum Support
    Tibetan Support
    Tsonga Support
    Tswana Support
    TurboGears application framework
    Turkish Support
    Turkmen Support
    Ukrainian Support
    Upper Sorbian Support
    Uzbek Support
    Vietnamese Support
    Virtualization
    Virtualization Client
    Virtualization Platform
    Virtualization Tools
    Walloon Support
    Web Servlet Engine
    Web-Based Enterprise Management
    Welsh Support
    Xhosa Support
    Zulu Support
    iSCSI Storage Client
 Done

** yum groupinstall [#u27b1433]
以下のコマンドでグループをインストールします。
 yum groupinstall グループ名
以下、実行結果になります。

 [root@centos6 ~]# yum groupinstall 'Development tools'
 Loaded plugins: fastestmirror, refresh-packagekit
 Loading mirror speeds from cached hostfile
  * base: www.ftp.ne.jp
  * extras: www.ftp.ne.jp
  * updates: www.ftp.ne.jp
 Setting up Group Process
 Checking for new repos for mirrors
 Package 1:make-3.81-19.el6.x86_64 already installed and latest version
 Package patch-2.6-6.el6.x86_64 already installed and latest version
 Package 1:pkgconfig-0.23-9.1.el6.x86_64 already installed and latest version
 Package gettext-0.17-16.el6.x86_64 already installed and latest version
 Package binutils-2.20.51.0.2-5.11.el6.x86_64 already installed and latest version
 Package elfutils-0.148-1.el6.x86_64 already installed and latest version
 Resolving Dependencies
 --> Running transaction check
 ---> Package autoconf.noarch 0:2.63-5.1.el6 set to be updated
 ---> Package automake.noarch 0:1.11.1-1.2.el6 set to be updated
 ---> Package bison.x86_64 0:2.4.1-5.el6 set to be updated
 ---> Package byacc.x86_64 0:1.9.20070509-6.1.el6 set to be updated
 ---> Package cscope.x86_64 0:15.6-6.el6 set to be updated
 ---> Package ctags.x86_64 0:5.8-2.el6 set to be updated
 ---> Package cvs.x86_64 0:1.11.23-11.el6_0.1 set to be updated
 ---> Package diffstat.x86_64 0:1.51-2.el6 set to be updated
 ---> Package doxygen.x86_64 1:1.6.1-4.el6 set to be updated
 ---> Package flex.x86_64 0:2.5.35-8.el6 set to be updated
 ---> Package gcc.x86_64 0:4.4.4-13.el6 set to be updated
 --> Processing Dependency: cpp = 4.4.4-13.el6 for package: gcc-4.4.4-13.el6.x86_64
 --> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.4.4-13.el6.x86_64
 --> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.4.4-13.el6.x86_64
 ---> Package gcc-c++.x86_64 0:4.4.4-13.el6 set to be updated
 --> Processing Dependency: libstdc++-devel = 4.4.4-13.el6 for package: gcc-c++-4.4.4-13.el6.x86_64
 --> Processing Dependency: libmpfr.so.1()(64bit) for package: gcc-c++-4.4.4-13.el6.x86_64
 ---> Package gcc-gfortran.x86_64 0:4.4.4-13.el6 set to be updated
 --> Processing Dependency: libgfortran = 4.4.4-13.el6 for package: gcc-gfortran-4.4.4-13.el6.x86_64
 --> Processing Dependency: libgfortran.so.3()(64bit) for package: gcc-gfortran-4.4.4-13.el6.x86_64
 ---> Package git.x86_64 0:1.7.1-2.el6_0.1 set to be updated
 --> Processing Dependency: perl-Git = 1.7.1-2.el6_0.1 for package: git-1.7.1-2.el6_0.1.x86_64
 --> Processing Dependency: perl(Git) for package: git-1.7.1-2.el6_0.1.x86_64
 --> Processing Dependency: perl(Error) for package: git-1.7.1-2.el6_0.1.x86_64
 ---> Package indent.x86_64 0:2.2.10-5.1.el6 set to be updated
 ---> Package intltool.noarch 0:0.41.0-1.1.el6 set to be updated
 --> Processing Dependency: gettext-devel for package: intltool-0.41.0-1.1.el6.noarch
 --> Processing Dependency: perl(XML::Parser) for package: intltool-0.41.0-1.1.el6.noarch
 ---> Package libtool.x86_64 0:2.2.6-15.5.el6 set to be updated
 ---> Package patchutils.x86_64 0:0.3.1-3.1.el6 set to be updated
 ---> Package rcs.x86_64 0:5.7-37.el6 set to be updated
 ---> Package redhat-rpm-config.noarch 0:9.0.3-25.el6 set to be updated
 ---> Package rpm-build.x86_64 0:4.8.0-12.el6 set to be updated
 ---> Package subversion.x86_64 0:1.6.11-2.el6_0.3 set to be updated
 --> Processing Dependency: perl(URI) >= 1.17 for package: subversion-1.6.11-2.el6_0.3.x86_64
 ---> Package swig.x86_64 0:1.3.40-5.el6 set to be updated
 ---> Package systemtap.x86_64 0:1.2-9.el6 set to be updated
 --> Running transaction check
 ---> Package cloog-ppl.x86_64 0:0.15.7-1.2.el6 set to be updated
 --> Processing Dependency: libppl.so.7()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
 --> Processing Dependency: libppl_c.so.2()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
 ---> Package cpp.x86_64 0:4.4.4-13.el6 set to be updated
 ---> Package gettext-devel.x86_64 0:0.17-16.el6 set to be updated
 --> Processing Dependency: gettext-libs = 0.17-16.el6 for package: gettext-devel-0.17-16.el6.x86_64
 --> Processing Dependency: libgcj_bc.so.1()(64bit) for package: gettext-devel-0.17-16.el6.x86_64
 --> Processing Dependency: libasprintf.so.0()(64bit) for package: gettext-devel-0.17-16.el6.x86_64
 --> Processing Dependency: libgettextpo.so.0()(64bit) for package: gettext-devel-0.17-16.el6.x86_64
 ---> Package glibc-devel.x86_64 0:2.12-1.7.el6_0.5 set to be updated
 --> Processing Dependency: glibc-headers = 2.12-1.7.el6_0.5 for package: glibc-devel-2.12-1.7.el6_0.5.x86_64
 --> Processing Dependency: glibc = 2.12-1.7.el6_0.5 for package: glibc-devel-2.12-1.7.el6_0.5.x86_64
 --> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.7.el6_0.5.x86_64
 ---> Package libgfortran.x86_64 0:4.4.4-13.el6 set to be updated
 ---> Package libstdc++-devel.x86_64 0:4.4.4-13.el6 set to be updated
 ---> Package mpfr.x86_64 0:2.4.1-6.el6 set to be updated
 ---> Package perl-Error.noarch 1:0.17015-4.el6 set to be updated
 ---> Package perl-Git.noarch 0:1.7.1-2.el6_0.1 set to be updated
 ---> Package perl-URI.noarch 0:1.40-2.el6 set to be updated
 ---> Package perl-XML-Parser.x86_64 0:2.36-7.el6 set to be updated
 --> Processing Dependency: perl(LWP) for package: perl-XML-Parser-2.36-7.el6.x86_64
 --> Running transaction check
 ---> Package gettext-libs.x86_64 0:0.17-16.el6 set to be updated
 --> Processing Dependency: glibc = 2.12-1.7.el6 for package: glibc-common-2.12-1.7.el6.x86_64
 ---> Package glibc.x86_64 0:2.12-1.7.el6_0.5 set to be updated
 ---> Package glibc-headers.x86_64 0:2.12-1.7.el6_0.5 set to be updated
 --> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12-1.7.el6_0.5.x86_64
 --> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.7.el6_0.5.x86_64
 ---> Package libgcj.x86_64 0:4.4.4-13.el6 set to be updated
 ---> Package perl-libwww-perl.noarch 0:5.833-2.el6 set to be updated
 --> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl-5.833-2.el6.noarch
 --> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.833-2.el6.noarch
 --> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.833-2.el6.noarch
 ---> Package ppl.x86_64 0:0.10.2-11.el6 set to be updated
 --> Running transaction check
 ---> Package glibc-common.x86_64 0:2.12-1.7.el6_0.5 set to be updated
 ---> Package kernel-headers.x86_64 0:2.6.32-71.29.1.el6 set to be updated
 ---> Package perl-Compress-Zlib.x86_64 0:2.020-115.el6 set to be updated
 --> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.020 for package: perl-Compress-Zlib-2.020-115.el6.x86_64
 --> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.020 for package: perl-Compress-Zlib-2.020-115.el6.x86_64
 --> Processing Dependency: perl(IO::Compress::Gzip) >= 2.020 for package: perl-Compress-Zlib-2.020-115.el6.x86_64
 --> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.020 for package: perl-Compress-Zlib-2.020-115.el6.x86_64
 --> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.020 for package: perl-Compress-Zlib-2.020-115.el6.x86_64
 ---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 set to be updated
 --> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Parser-3.64-2.el6.x86_64
 --> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64-2.el6.x86_64
 --> Running transaction check
 ---> Package perl-Compress-Raw-Zlib.x86_64 0:2.023-115.el6 set to be updated
 ---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 set to be updated
 ---> Package perl-IO-Compress-Base.x86_64 0:2.020-115.el6 set to be updated
 ---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-115.el6 set to be updated
 --> Finished Dependency Resolution

 Dependencies Resolved

 ================================================================================
  Package                   Arch      Version                   Repository  Size
 ================================================================================
 Installing:
  autoconf                  noarch    2.63-5.1.el6              base       781 k
  automake                  noarch    1.11.1-1.2.el6            base       550 k
  bison                     x86_64    2.4.1-5.el6               base       637 k
  byacc                     x86_64    1.9.20070509-6.1.el6      base        48 k
  cscope                    x86_64    15.6-6.el6                base       136 k
  ctags                     x86_64    5.8-2.el6                 base       147 k
  diffstat                  x86_64    1.51-2.el6                base        29 k
  doxygen                   x86_64    1:1.6.1-4.el6             base       2.4 M
  flex                      x86_64    2.5.35-8.el6              base       286 k
  gcc                       x86_64    4.4.4-13.el6              base        10 M
  gcc-c++                   x86_64    4.4.4-13.el6              base       4.7 M
  gcc-gfortran              x86_64    4.4.4-13.el6              base       4.7 M
  git                       x86_64    1.7.1-2.el6_0.1           updates    4.6 M
  indent                    x86_64    2.2.10-5.1.el6            base       115 k
  intltool                  noarch    0.41.0-1.1.el6            base        58 k
  libtool                   x86_64    2.2.6-15.5.el6            base       564 k
  patchutils                x86_64    0.3.1-3.1.el6             base        95 k
  rcs                       x86_64    5.7-37.el6                base       173 k
  redhat-rpm-config         noarch    9.0.3-25.el6              base        56 k
  rpm-build                 x86_64    4.8.0-12.el6              base       122 k
  subversion                x86_64    1.6.11-2.el6_0.3          updates    2.3 M
  swig                      x86_64    1.3.40-5.el6              base       1.1 M
  systemtap                 x86_64    1.2-9.el6                 base       2.4 M
 Updating:
  cvs                       x86_64    1.11.23-11.el6_0.1        updates    713 k
 Installing for dependencies:
  cloog-ppl                 x86_64    0.15.7-1.2.el6            base        93 k
  cpp                       x86_64    4.4.4-13.el6              base       3.7 M
  gettext-devel             x86_64    0.17-16.el6               base       155 k
  gettext-libs              x86_64    0.17-16.el6               base       112 k
  glibc-devel               x86_64    2.12-1.7.el6_0.5          updates    961 k
  glibc-headers             x86_64    2.12-1.7.el6_0.5          updates    592 k
  kernel-headers            x86_64    2.6.32-71.29.1.el6        updates    991 k
  libgcj                    x86_64    4.4.4-13.el6              base        19 M
  libgfortran               x86_64    4.4.4-13.el6              base       259 k
  libstdc++-devel           x86_64    4.4.4-13.el6              base       1.5 M
  mpfr                      x86_64    2.4.1-6.el6               base       157 k
  perl-Compress-Raw-Zlib    x86_64    2.023-115.el6             base        66 k
  perl-Compress-Zlib        x86_64    2.020-115.el6             base        42 k
  perl-Error                noarch    1:0.17015-4.el6           base        29 k
  perl-Git                  noarch    1.7.1-2.el6_0.1           updates     28 k
  perl-HTML-Parser          x86_64    3.64-2.el6                base       109 k
  perl-HTML-Tagset          noarch    3.20-4.el6                base        17 k
  perl-IO-Compress-Base     x86_64    2.020-115.el6             base        65 k
  perl-IO-Compress-Zlib     x86_64    2.020-115.el6             base       132 k
  perl-URI                  noarch    1.40-2.el6                base       117 k
  perl-XML-Parser           x86_64    2.36-7.el6                base       224 k
  perl-libwww-perl          noarch    5.833-2.el6               base       387 k
  ppl                       x86_64    0.10.2-11.el6             base       1.3 M
 Updating for dependencies:
  glibc                     x86_64    2.12-1.7.el6_0.5          updates    3.7 M
  glibc-common              x86_64    2.12-1.7.el6_0.5          updates     14 M

 Transaction Summary
 ================================================================================
 Install      46 Package(s)
 Upgrade       3 Package(s)

 Total download size: 84 M
 Is this ok [y/N]: y
 Downloading Packages:
 (1/49): autoconf-2.63-5.1.el6.noarch.rpm                 | 781 kB     00:01     
 (2/49): automake-1.11.1-1.2.el6.noarch.rpm               | 550 kB     00:00     
 (3/49): bison-2.4.1-5.el6.x86_64.rpm                     | 637 kB     00:00     
 (4/49): byacc-1.9.20070509-6.1.el6.x86_64.rpm            |  48 kB     00:00     
 (5/49): cloog-ppl-0.15.7-1.2.el6.x86_64.rpm              |  93 kB     00:00     
 (6/49): cpp-4.4.4-13.el6.x86_64.rpm                      | 3.7 MB     00:03     
 (7/49): cscope-15.6-6.el6.x86_64.rpm                     | 136 kB     00:00     
 (8/49): ctags-5.8-2.el6.x86_64.rpm                       | 147 kB     00:00     
 (9/49): cvs-1.11.23-11.el6_0.1.x86_64.rpm                | 713 kB     00:00     
 (10/49): diffstat-1.51-2.el6.x86_64.rpm                  |  29 kB     00:00     
 (11/49): doxygen-1.6.1-4.el6.x86_64.rpm                  | 2.4 MB     00:02     
 (12/49): flex-2.5.35-8.el6.x86_64.rpm                    | 286 kB     00:00     
 (13/49): gcc-4.4.4-13.el6.x86_64.rpm                     |  10 MB     00:10     
 (14/49): gcc-c++-4.4.4-13.el6.x86_64.rpm                 | 4.7 MB     00:04     
 (15/49): gcc-gfortran-4.4.4-13.el6.x86_64.rpm            | 4.7 MB     00:04     
 (16/49): gettext-devel-0.17-16.el6.x86_64.rpm            | 155 kB     00:00     
 (17/49): gettext-libs-0.17-16.el6.x86_64.rpm             | 112 kB     00:00     
 (18/49): git-1.7.1-2.el6_0.1.x86_64.rpm                  | 4.6 MB     00:04     
 (19/49): glibc-2.12-1.7.el6_0.5.x86_64.rpm               | 3.7 MB     00:03     
 (20/49): glibc-common-2.12-1.7.el6_0.5.x86_64.rpm        |  14 MB     00:14     
 (21/49): glibc-devel-2.12-1.7.el6_0.5.x86_64.rpm         | 961 kB     00:01     
 (22/49): glibc-headers-2.12-1.7.el6_0.5.x86_64.rpm       | 592 kB     00:00     
 (23/49): indent-2.2.10-5.1.el6.x86_64.rpm                | 115 kB     00:00     
 (24/49): intltool-0.41.0-1.1.el6.noarch.rpm              |  58 kB     00:00     
 (25/49): kernel-headers-2.6.32-71.29.1.el6.x86_64.rpm    | 991 kB     00:01     
 (26/49): libgcj-4.4.4-13.el6.x86_64.rpm                  |  19 MB     00:21     
 (27/49): libgfortran-4.4.4-13.el6.x86_64.rpm             | 259 kB     00:00     
 (28/49): libstdc++-devel-4.4.4-13.el6.x86_64.rpm         | 1.5 MB     00:01     
 (29/49): libtool-2.2.6-15.5.el6.x86_64.rpm               | 564 kB     00:00     
 (30/49): mpfr-2.4.1-6.el6.x86_64.rpm                     | 157 kB     00:00     
 (31/49): patchutils-0.3.1-3.1.el6.x86_64.rpm             |  95 kB     00:00     
 (32/49): perl-Compress-Raw-Zlib-2.023-115.el6.x86_64.rpm |  66 kB     00:00     
 (33/49): perl-Compress-Zlib-2.020-115.el6.x86_64.rpm     |  42 kB     00:00     
 (34/49): perl-Error-0.17015-4.el6.noarch.rpm             |  29 kB     00:00     
 (35/49): perl-Git-1.7.1-2.el6_0.1.noarch.rpm             |  28 kB     00:00     
 (36/49): perl-HTML-Parser-3.64-2.el6.x86_64.rpm          | 109 kB     00:00     
 (37/49): perl-HTML-Tagset-3.20-4.el6.noarch.rpm          |  17 kB     00:00     
 (38/49): perl-IO-Compress-Base-2.020-115.el6.x86_64.rpm  |  65 kB     00:00     
 (39/49): perl-IO-Compress-Zlib-2.020-115.el6.x86_64.rpm  | 132 kB     00:00     
 (40/49): perl-URI-1.40-2.el6.noarch.rpm                  | 117 kB     00:00     
 (41/49): perl-XML-Parser-2.36-7.el6.x86_64.rpm           | 224 kB     00:00     
 (42/49): perl-libwww-perl-5.833-2.el6.noarch.rpm         | 387 kB     00:00     
 (43/49): ppl-0.10.2-11.el6.x86_64.rpm                    | 1.3 MB     00:01     
 (44/49): rcs-5.7-37.el6.x86_64.rpm                       | 173 kB     00:00     
 (45/49): redhat-rpm-config-9.0.3-25.el6.noarch.rpm       |  56 kB     00:00     
 (46/49): rpm-build-4.8.0-12.el6.x86_64.rpm               | 122 kB     00:00     
 (47/49): subversion-1.6.11-2.el6_0.3.x86_64.rpm          | 2.3 MB     00:02     
 (48/49): swig-1.3.40-5.el6.x86_64.rpm                    | 1.1 MB     00:01     
 (49/49): systemtap-1.2-9.el6.x86_64.rpm                  | 2.4 MB     00:02     
 --------------------------------------------------------------------------------
 Total                                           919 kB/s |  84 MB     01:33     
 Running rpm_check_debug
 Running Transaction Test
 Transaction Test Succeeded
 Running Transaction
   Installing     : perl-URI-1.40-2.el6.noarch                              1/52 
   Installing     : perl-IO-Compress-Base-2.020-115.el6.x86_64              2/52 
   Installing     : 1:perl-Error-0.17015-4.el6.noarch                       3/52 
   Installing     : autoconf-2.63-5.1.el6.noarch                            4/52 
   Updating       : glibc-2.12-1.7.el6_0.5.x86_64                           5/52 
   Updating       : glibc-common-2.12-1.7.el6_0.5.x86_64                    6/52 
   Installing     : mpfr-2.4.1-6.el6.x86_64                                 7/52 
   Installing     : perl-Compress-Raw-Zlib-2.023-115.el6.x86_64             8/52 
   Installing     : automake-1.11.1-1.2.el6.noarch                          9/52 
   Installing     : cpp-4.4.4-13.el6.x86_64                                10/52 
   Installing     : ppl-0.10.2-11.el6.x86_64                               11/52 
   Installing     : cloog-ppl-0.15.7-1.2.el6.x86_64                        12/52 
   Installing     : libgcj-4.4.4-13.el6.x86_64                             13/52 
   Installing     : git-1.7.1-2.el6_0.1.x86_64                             14/52 
   Installing     : perl-Git-1.7.1-2.el6_0.1.noarch                        15/52 
   Installing     : gettext-libs-0.17-16.el6.x86_64                        16/52 
   Installing     : gettext-devel-0.17-16.el6.x86_64                       17/52 
   Installing     : libgfortran-4.4.4-13.el6.x86_64                        18/52 
   Installing     : perl-IO-Compress-Zlib-2.020-115.el6.x86_64             19/52 
   Installing     : perl-Compress-Zlib-2.020-115.el6.x86_64                20/52 
   Installing     : kernel-headers-2.6.32-71.29.1.el6.x86_64               21/52 
   Installing     : glibc-headers-2.12-1.7.el6_0.5.x86_64                  22/52 
   Installing     : glibc-devel-2.12-1.7.el6_0.5.x86_64                    23/52 
   Installing     : gcc-4.4.4-13.el6.x86_64                                24/52 
   Installing     : perl-HTML-Tagset-3.20-4.el6.noarch                     25/52 
   Installing     : perl-HTML-Parser-3.64-2.el6.x86_64                     26/52 
   Installing     : perl-libwww-perl-5.833-2.el6.noarch                    27/52 
   Installing     : perl-XML-Parser-2.36-7.el6.x86_64                      28/52 
   Installing     : libstdc++-devel-4.4.4-13.el6.x86_64                    29/52 
   Installing     : gcc-c++-4.4.4-13.el6.x86_64                            30/52 
   Installing     : gcc-gfortran-4.4.4-13.el6.x86_64                       31/52 
   Installing     : systemtap-1.2-9.el6.x86_64                             32/52 
   Installing     : bison-2.4.1-5.el6.x86_64                               33/52 
   Installing     : flex-2.5.35-8.el6.x86_64                               34/52 
   Installing     : subversion-1.6.11-2.el6_0.3.x86_64                     35/52 
   Installing     : ctags-5.8-2.el6.x86_64                                 36/52 
   Installing     : cscope-15.6-6.el6.x86_64                               37/52 
   Installing     : rcs-5.7-37.el6.x86_64                                  38/52 
   Installing     : rpm-build-4.8.0-12.el6.x86_64                          39/52 
   Installing     : byacc-1.9.20070509-6.1.el6.x86_64                      40/52 
   Installing     : swig-1.3.40-5.el6.x86_64                               41/52 
   Installing     : 1:doxygen-1.6.1-4.el6.x86_64                           42/52 
   Installing     : patchutils-0.3.1-3.1.el6.x86_64                        43/52 
   Installing     : indent-2.2.10-5.1.el6.x86_64                           44/52 
   Installing     : diffstat-1.51-2.el6.x86_64                             45/52 
   Updating       : cvs-1.11.23-11.el6_0.1.x86_64                          46/52 
   Installing     : intltool-0.41.0-1.1.el6.noarch                         47/52 
   Installing     : libtool-2.2.6-15.5.el6.x86_64                          48/52 
   Installing     : redhat-rpm-config-9.0.3-25.el6.noarch                  49/52 
   Cleanup        : cvs-1.11.23-11.el6.x86_64                              50/52 
   Cleanup        : glibc-2.12-1.7.el6.x86_64                              51/52 
   Cleanup        : glibc-common-2.12-1.7.el6.x86_64                       52/52 

 Installed:
   autoconf.noarch 0:2.63-5.1.el6           automake.noarch 0:1.11.1-1.2.el6    
   bison.x86_64 0:2.4.1-5.el6               byacc.x86_64 0:1.9.20070509-6.1.el6 
   cscope.x86_64 0:15.6-6.el6               ctags.x86_64 0:5.8-2.el6            
   diffstat.x86_64 0:1.51-2.el6             doxygen.x86_64 1:1.6.1-4.el6        
   flex.x86_64 0:2.5.35-8.el6               gcc.x86_64 0:4.4.4-13.el6           
   gcc-c++.x86_64 0:4.4.4-13.el6            gcc-gfortran.x86_64 0:4.4.4-13.el6  
   git.x86_64 0:1.7.1-2.el6_0.1             indent.x86_64 0:2.2.10-5.1.el6      
   intltool.noarch 0:0.41.0-1.1.el6         libtool.x86_64 0:2.2.6-15.5.el6     
   patchutils.x86_64 0:0.3.1-3.1.el6        rcs.x86_64 0:5.7-37.el6             
   redhat-rpm-config.noarch 0:9.0.3-25.el6  rpm-build.x86_64 0:4.8.0-12.el6     
   subversion.x86_64 0:1.6.11-2.el6_0.3     swig.x86_64 0:1.3.40-5.el6          
   systemtap.x86_64 0:1.2-9.el6            

 Dependency Installed:
   cloog-ppl.x86_64 0:0.15.7-1.2.el6                                             
   cpp.x86_64 0:4.4.4-13.el6                                                     
   gettext-devel.x86_64 0:0.17-16.el6                                            
   gettext-libs.x86_64 0:0.17-16.el6                                             
   glibc-devel.x86_64 0:2.12-1.7.el6_0.5                                         
   glibc-headers.x86_64 0:2.12-1.7.el6_0.5                                       
   kernel-headers.x86_64 0:2.6.32-71.29.1.el6                                    
   libgcj.x86_64 0:4.4.4-13.el6                                                  
   libgfortran.x86_64 0:4.4.4-13.el6                                             
   libstdc++-devel.x86_64 0:4.4.4-13.el6                                         
   mpfr.x86_64 0:2.4.1-6.el6                                                     
   perl-Compress-Raw-Zlib.x86_64 0:2.023-115.el6                                 
   perl-Compress-Zlib.x86_64 0:2.020-115.el6                                     
   perl-Error.noarch 1:0.17015-4.el6                                             
   perl-Git.noarch 0:1.7.1-2.el6_0.1                                             
   perl-HTML-Parser.x86_64 0:3.64-2.el6                                          
   perl-HTML-Tagset.noarch 0:3.20-4.el6                                          
   perl-IO-Compress-Base.x86_64 0:2.020-115.el6                                  
   perl-IO-Compress-Zlib.x86_64 0:2.020-115.el6                                  
   perl-URI.noarch 0:1.40-2.el6                                                  
   perl-XML-Parser.x86_64 0:2.36-7.el6                                           
   perl-libwww-perl.noarch 0:5.833-2.el6                                         
   ppl.x86_64 0:0.10.2-11.el6                                                    

 Updated:
   cvs.x86_64 0:1.11.23-11.el6_0.1                                               

 Dependency Updated:
   glibc.x86_64 0:2.12-1.7.el6_0.5     glibc-common.x86_64 0:2.12-1.7.el6_0.5  


#br
#htmlinsertpcsp(linux_ads_btm.html,linux-sp.html)
#br

トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS